Browse Source

pipfile: delete python version requirement, because reasons

William Pitcock 1 year ago
parent
commit
fa236b1fe9
2 changed files with 2 additions and 7 deletions
  1. 0
    3
      Pipfile
  2. 2
    4
      Pipfile.lock

+ 0
- 3
Pipfile View File

@@ -11,6 +11,3 @@ pyyaml = "*"
11 11
 blinker = "*"
12 12
 
13 13
 [dev-packages]
14
-
15
-[requires]
16
-python_version = "3.6"

+ 2
- 4
Pipfile.lock View File

@@ -1,12 +1,10 @@
1 1
 {
2 2
     "_meta": {
3 3
         "hash": {
4
-            "sha256": "7d43dd71bd5f6ab7a5e47465e091d518de798e3bc2f94b576243a38613253a4e"
4
+            "sha256": "6d533fa235714f114f1731beca5ce3a18fe7abcff58a3341d1fdf2651447b9a7"
5 5
         },
6 6
         "pipfile-spec": 6,
7
-        "requires": {
8
-            "python_version": "3.6"
9
-        },
7
+        "requires": {},
10 8
         "sources": [
11 9
             {
12 10
                 "name": "pypi",